Core Router Issues
Incident Report for DiscoverIT @ Discovery Building
Resolved
Since the upgrade, we haven't experienced any more issues with the core router, and we believe this incident to be resolved.
Posted Mar 10, 2021 - 12:14 CST
Update
DiscoverIT will upgrade the core router on Dec 2nd starting at 6pm, to be completed by 7pm.
Wired, Wireless and VPN connections will not be accessible during the outage and resources on the DiscoverIT networks will not be reachable.
Research compute jobs should be able to continue without interruption on the Discovery cluster, but access to the research storage and research compute nodes will be impacted.
Posted Nov 18, 2020 - 16:36 CST
Update
Maintenance on the core is complete.
Posted Oct 28, 2020 - 18:04 CDT
Update
Maintenance on the core has started.
Posted Oct 28, 2020 - 17:59 CDT
Update
Maintenance on the core router will be performed this evening at 6pm. There is no outage expected for this work but interruption to the network is possible. Work is estimated to take 15 minutes.
Posted Oct 28, 2020 - 11:46 CDT
Update
Maintenance on the core is complete.
Posted Oct 21, 2020 - 18:05 CDT
Update
Maintenance on the core has started.
Posted Oct 21, 2020 - 17:58 CDT
Update
Work on the core will start tonight around 6pm. This maintenance will resolve a "cosmetic" issue with error reporting. No interruption to service is expected but there is a chance for a brief outage (5-15 minutes) if additional problems occur.
Posted Oct 21, 2020 - 14:41 CDT
Update
Diagnostic work is complete.
Posted Oct 14, 2020 - 21:51 CDT
Update
We will be performing some diagnostic work on the core router this evening after 6pm. This is not expected to cause an interruption to connectivity but there is a possibility.
Posted Oct 14, 2020 - 15:26 CDT
Update
Maintenance for this evening has been completed. Some small interruption to connections has occurred for some active devices (i.e. VPN).
Posted Sep 15, 2020 - 18:35 CDT
Update
Maintenance on the core has started. A brief network outage is possible, but is not expected for this work.
Posted Sep 15, 2020 - 17:59 CDT
Update
Work will be preformed on the 15th of this month starting at 6:00 PM and ending at 7:00 PM. Interruption to networking is possible but not expected during this maintenance.
Posted Sep 11, 2020 - 16:05 CDT
Update
BGP Configuration changes complete.
Posted Aug 27, 2020 - 21:14 CDT
Update
Configuration changes to BGP routing are beginning. Minor interruptions to internet and UW resources are possible.
Posted Aug 27, 2020 - 21:00 CDT
Update
We are continuing to investigate this issue.
Posted Aug 27, 2020 - 13:10 CDT
Update
We are continuing to investigate this issue.
Posted Aug 27, 2020 - 09:01 CDT
Investigating
Due to spontaneous reboots and communication issues maintenance/configuration will be performed on the core router in an extended incident window. Changes to the core router can be expected after 9pm which may impact connectivity. Updates will be included in this incident with details as work is performed. The issue should be considered ongoing while this incident is active.

The start of configuration/troubleshooting will be on Thursday at 9pm.
Posted Aug 26, 2020 - 17:02 CDT
This incident affected: Network (Wired, Wireless, VPN).