Outgoing email not functioning
Incident Report for DiscoverIT @ Discovery Building
Resolved
Our mail system is back up and functioning as normal. If you continue to experience any issues, please contact the helpdesk at service@discovery.wisc.edu
Posted Jan 12, 2024 - 12:00 CST
Monitoring
DiscoverIT identified the source of the spam and outgoing mail is functioning again.
Posted Jan 11, 2024 - 21:27 CST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 20:04 CST
Investigating
Starting earlier this evening, outgoing email started getting bounced by Microsoft's spam protection. DiscoverIT is investigating the issue and working with Microsoft to resolve it.
Posted Jan 11, 2024 - 20:04 CST
This incident affected: Communications (Email, Calendar, and Mail Lists).